当前位置:首页 > 传输控制 > 正文内容

海康威视交换机简单配置手册

汉谟拉比2年前 (2022-05-24)传输控制180220

准备工具

1 串口线

• 交换机串口线 在配置交换机之前需要先准备一条串口线(建议用出厂自带的串口线),用来接入交换机的 console口 ,另外准备一条 usb转 RS232公头串口线,用来连接笔记本电脑 (如果没有 USB转 232的线,可以看现场有没有台式机,一般台式机背部有 232的母头)

• 每一台可配置交换机 出厂 都自带 console线,请不要丢弃,建议直接拆封后就将线插在交换机的 console口上,避免丢失或弄混。

• 目前我司交换机存在两种交换机系列一种是 H系列,该系列 console线 Rj45头是塑料的;另一种是非 H系列的,该系列的 console线 Rj45头有金属包被,由于两种线序不同无法替代使用,请注意区分, console线和 B20的串口线不通用

image.png

Console口是交换机的专用配置端口 ,大多为 RJ 45口,也有 microUSB口,如左图两种口都有,配合随机附带的 console线任选一口连接就能登录交换机进行配置。

• 对于双主控设备,串口线不知道插哪一块板, 可以看到上右图的 active灯, 被激活主控的 ACTIVE灯是亮的,接入亮灯的主控板的 console口就行了。

2 串口工具使用及交换机登录

image.png


将交换机串口与笔记本电脑连好之后,在笔记本电脑上右键“我的电脑””--“管理 ”--“设备管理” win7 win10电脑 用 win+x键找到设备 管理器 选项 ,单击 进入)查看串口连接所在的COM口 (不同的 电脑 接口 COM口 数值不 同)打开SecureCRT软件“文件””--“快速链接 选择“ Serial选择正确COM口 波特率 9600 流控内的勾全部取消,其他设置默认,点击确定即可连接之后CRT内显示如下信息即代表连接成功 ,按 Ctrl+D进入 配置界面

小提示:如果确定串口线没问题,驱动也没问题的情况下,仍然进不去配置界面,可以尝试插拔串口线或者重启电脑哦。


  1. 建立串口会话连接串口线打开 CRT软件 快速连接协议选Serial 波特率 9600 流控全取消勾选端口可在设备管理器里查看

image.png

点连接后连按回车可以看到一连串 <HIK>。 此时表明串口连接成功

image.png

2.登入系统输入sys ##进入配置页面会反馈System View: return to User View with Ctrl+Z  此时按回车,可以 看到 <HIK>变成了 [HIK]

image.png

3.开启 telnet和 http服务

image.png


telnet server enable ##开启 telnet服务功能

ip http enable ##开启 Web服务功能

vlan 1024 ##创建管理 vlan

description 管理 vlan ##添加描述可用中文

interface vlan 1024 ##创建 vlan接口

ip address 10.0.0.254 24 ##添加管理地址用于 telnet登录

user interface vty 0 4 ##配置寻址终端线

authentication mode scheme ##验证方式为用户名 +密码

local user admin ##创建管理员帐号为 admin

password simple hik12345 ##配置密码为 hik12345

authorization attribute level 3 ##帐号权限等级 (二层网管交换机 )

authorization attribute user role level 15 ##帐号权限等级 (三层网管交换机 )

service type http telnet ##为该管理员帐号开启服务类型, http和telnet登录 (三层网管交换机 )

service type web

service type telnet ##为该管理员帐号开启服务类型, http和

telnet登录登录(二层网管交换机二层网管交换机)

注意:配置帐号权限等级和开帐号服务类型的命令需要区分设备

4.查看配置

输入dis cu ##查看配置 ,多次输入空格可查看更多内容

image.png

输入六次空格后会显示所有内容以 return结束 。

image.png

interface Ethernet1/0/24 poe enable表示第 24口是百兆口 ,支持 POE供电 interface GigabitEthernet1/0/25表示表示第第25口是千兆口口是千兆口.有的型号千兆口为光电复用口有的型号千兆口为光电复用口,出厂默认是光口出厂默认是光口,如需更改见第如需更改见第5步

5.强制光电复用口为电口或光口

如下图,红色圈出的是 光电复用口 ,左边是电口 ,右边是光口。黄色圈出的是普通 电口 。光电复用口的可以按照需求,设置为光口模式 或电口 模式 。

image.png

例25口 设置成电 口 (用 左 边的电 口连接 ,右边的光 口 在电口模式下 失效 )

interface GigabitEthernet1/0/25 ##进入到端 口 25

combo enable copper ##强制端口为电口模式

重复输入会提示已在电口模式

combo enable fiber ##强制端口为光口模式 )

image.png

6.划分 vlan 建立 vlan

以建立vlan12为例

sys ##进入管理配置页面

vlan 12 ##建立 vlan 12

quit ##退出 vlan 12 建立完先退出才能进入 vlan界面 )

inter vlan 12 ##进入 vlan 12

image.png

7.对 vlan配置 IP

ip ad xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx ##前边是端口地址 后边是子网掩码

image.png

此处IP是下层设备的网关地址,按照之前步骤开启 talnet后, 运行 cmd,输入 telnet+IP可以进入 talnet进行配置

8.分配端口到 vlan下

interface Ethernet1/0/24 ##进入端口 24

port link type access ##设置端口连接模式为 access(需要注意这里面的 access是接口的一种模式 一般接除交换机外的设备,用此模式。如:IPC,编码器,解码器,服务器 B20 台式电脑,无线网桥 等。如果有对端交换机的存在两端接口模式要一致 ,一般为 trunk模式。 还有另外一种接口 模式 hybrid。 trunk模式见 10步 )

port access vlan 12 ##将端口加入 vlan 12下

quit ##退出

注意:是 vlan 12 不是 vlan12中间有空格 。 输入 vlan12会提示命令不存在 蓝框是错误情况

image.png

9.批量配置 vlan

int range Ethernet 1/0/1 to Ethernet 1/0/8 ##选中 1 8口

port access vlan 12 ##划进 vlan12

image.png

10.trunk模式

interface Ethernet1/0/23 ##进入端口

port link type trunk ##设置端口连接模式为 trunk

port trunk permit vlan all ##允许通过所有 vlan

更改中会提示Please wait….更改完成后会提示Done

image.png

11.查看 vlan和删除 vlan

dis vlan ##简单查看 vlan信息,可查看 vlan名称。其中 vlan 1是默认 vlan,不可删除

image.png

该交换机中存在

vlan 1 vlan 4 vlan 5 vlan 101

dis vlan all ##查看 vlan详细信息

image.png

und vlan 101 ##删除 vlan 101

dis vlan ##查看 vlan简单信息 ,可以看到 vlan101已经没有了

image.png

12.端口聚合

端口聚合是将几个端口聚合在一起,来提高传输带宽。设置上,线路的另一端也要做同样的端口聚合配置。硬件上,聚合的端口都要用网线联通。也因此,端口聚合可以防止单个网线松动或断掉导致的网络不通 。例:将23,24口聚合在一起,一个在 vlan 100,一个在 vlan 110

interface Bridge Aggregation1 ##新建聚合组,命名为 1

interface Ethernet1/0/23 ##进入端口 23

port link aggregation group 1 ##将端口绑定至聚合组 1

interface Ethernet1/0/24 ##进入端口 24

port link aggregation group 1 ##将端口绑定至聚合组 1

interface Bridge Aggregation1 ##进入聚合组 1

port link type trunk ##配置连接模式为 trunk

port trunk permit vlan 100 110 ##允许 vlan 100 110通过

这两个配置会自动下发到已添加端口如果配置后再添加端口 需要重新配置一次 。

image.png

13.保存

quit ##退出端口或 vlan,路径变成 [HIK]

quit ##退出配置模式 ,路径变成 <HIK>

save ##保存配置

Y ##第一次确定回车

Y ##第二次确定

image.png

注:配好后如果没有保存,断掉重启会失效。如果有次设置配置搞乱,尚未保存,重启恢复

14.保存 恢复 和删除配置

1.全局配置保存和 恢复记录回话日志

输入dis cu查看配置此时日志如图

image.png

将dis cu 替换成 sys(目的是输入命令时先进入 sys

image.png

复制文本从sys至 return

image.png

交换机界面右键复制,自动运行。文件替换dis cu为 sys,作用如下图红圈 先 进入 配置页面 后续指令才会生效。

image.png

image.png

全局恢复 完成。

2.全局删除

reset saved configuration ##删除全局配置 (输入一部分可按 Tab键尝试补全 )

image.png

3.删除单条命令

dis cu查看到的指令大部分都可以删除,前边加 undo即可例1:删除 vlan 1的 ip

int vlan 1 ##进入 vlan 1

undo ip address 192.168.100.12 255.255.255.0 ##删除 IP

image.png

dis cu查看的配置

image.png

删除配置

19

例2::删除删除vlan 11下的下的g1/0/1端口端口

配图见上页两图

按照dis cu 查到的,进入查到的,进入g1/0/1,,输入输入undo+port access vlan 11,提示错误,此时有个小提示错误,此时有个小三角三角

输入小三角前的部分,删除成功。

int g1/0/1 ##进入进入g1/0/1

undo port access vlan ##删除删除vlan原因是部分部分配置配置删除时删除时不需要全部输入,比如删除不需要全部输入,比如删除vlan 不需要输入具体不需要输入具体哪哪个个vlan.

先用undo+已有配置尝试,若出现小三角,复制前半部分输入即可。已有配置尝试,若出现小三角,复制前半部分输入即可。


扫描二维码推送至手机访问。

版权声明:本文由Q师傅知识库发布,如需转载请注明出处。

本文链接:https://greatqiu.cn/?id=74

标签: 三层交换机
分享给朋友:

“海康威视交换机简单配置手册” 的相关文章

华为交换机配置LACP模式的链路聚合

华为交换机配置LACP模式的链路聚合

组网需求如图1所示,在两台Switch设备上配置LACP模式链路聚合组,提高两设备之间的带宽与可靠性,具体要求如下:两条活动链路具有负载分担的能力。两设备间的链路具有1条冗余备份链路,当活动链路出现故障链路时,备份链路替代故障链路,保持数据...

如何把多模光纤跳线用在单模光模块中

如何把多模光纤跳线用在单模光模块中

   多模光纤和单模光纤在纤芯直径上有明显差异,多模光纤的纤芯直径通常是50或62.5µm,单模光纤的纤芯直径是9µm。鉴于这种区别,单模光纤在较窄的芯径上只能传输波长为1310nm或1550nm的光信号,但纤芯小带来的...

海康威视智能安防箱运维终端调试手册

海康威视智能安防箱运维终端调试手册

新出厂的密码为HKbt2023@123设备上线之后可以看到设备的各种状态如下:...

华为S5720交换机如何删除Console口密码

华为S5720交换机如何删除Console口密码

可以通过以下中任意一种方式重置Console口密码:方法一:通过STelnet/Telnet登录设备重置Console口密码。方式二:通过BootROM/BootLoad清除Console口登录密码。优先使用方法一,方法二需要重启设备,会导...

发表评论

访客

看不清,换一张

◎欢迎参与讨论,请在这里发表您的看法和观点。